Was this article helpful?
1 out of 1 found this helpful

Comments

3 comments
Date Votes
  • We are using FID v7.3.17 and I have carried out the steps outlined in "Mitigation steps for the Log4J vulnerabilities in RadiantOne JMSHA servers".


    So, it is still recommended to upgrade to this patch, if the purpose is solely to address the Log4j issue?

    0
  • Hi Raymond, good question!  A support ticket has just been opened for you to discuss this request.  You should have received an email notification with the ticket number.  

    Rachel DeHoyos
    Radiant Logic Customer Experience Manager

    0
  • Hi Raymond,

    So yes it is still recommended to update to the latest version, especially when java changes are involved.  The patch we did addressed that specific CVE, but it is still recommended to update.

    Thank you,
    Andrew

    0

Please sign in to leave a comment.

Articles in this section